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Case Study -바다에서의 휴대용 GPS 활용. 
작성자 : 이경봉 webmaster@mygps.co.kr 

 

바다는 지형지물이 많이 않아 방향감각을 잃기 쉽고 거리 측정도 쉽지 않는 특징을 가지고 

있어서 GPS가 중요한 역할 을 할 수 있습니다. 큰 배에는 Plotter 라는 전용장비가 장착되

어 해도까지 내장되어 있으나 소형선박에서는 장착하기도 어렵고 가격이 비싸 휴대용 GPS 

를 활용하는 경우가 많으므로 이를 중심으로 설명드리겠습니다. 

 

1. 초급 GPS활용 

 

1-1. 출발지 기록 

출발지 기록은 나중에 돌아오기 위한 과정으로 매우 중요합니다. 출발지를 기

록하고 나중에 돌아올 때 지점목록에서 출발지를 찾아 목적지로 설정하면 직선

거리와 방향이 계속 화살표로 표시되므로 최단거리로 돌아올 수 있으므로 남아

있는 연료의 양과 거리를 비교하여 도중에 연료가 부족하여 표류하는 경우도 

방지할 수 있고, 안개나 눈,비로 인한 악천후에서도 방향을 잃지 않고 바로 찾

아갈 수 있도록 도와줍니다. 

출발지 기록은 습관적으로 해 놓으시기를 권해 드립니다 

 

기록 방법은 다음과 같습니다. 

- GPS 310 :  Mark -> 지점명편집 -> Enter , Enter  

- Sportrak : Mark(핀모양키) -> Enter … -> SAVE LMK -> Enter 

- Jcom 무전기 GPS : Mark -> 지점명편집 -> SAVE 

-  네비우스 GPSPDA : G Key -> 지점저장 -> 지점명편집 -> 저장. 

 

위와 같은 방법으로 출발지를 기록하면 지점목록에 편집된 지점명을 가진 지점이 

좌표와 함께 기록됩니다. 

 

낚시나 관광을 마치고 다시 출발지로 돌아올 때는 지점에서 아까 출발할 때 입력한 

지점명을 찾아 목적지로 설정하여 찾아 오시면 되는데 목적지 설정방법은 다음과 

같습니다 

 

1-2. 출발지를 목적지로 설정 

- GPS-310 : GOTO -> 위아래 화살표로 목적지명을 찾는다 -> GOTO  



GPS 강좌                                            바다에서의 휴대용GPS활용  

MyGPS.co.kr                                        주식회사 발해   031-456-6984 

- Sportrak : GOTO(사람아이콘) -> USER ,Enter-> 위아래화살표로 목적지를 찾

아 -> Enter 

- Jcom 무전기GPS :  Page키를 눌러 GPS MENU -> WAY POINT -> 휠키를 

이용해서 목적지를 찾는다  , Enter -> GOTO  

- 네비우스GPSPDA : 지점관리화면 -> 원하는 지점섬택 -> Go 

 

이렇게 각 GPS를 이용해서 목적지를 설장한 후 화면을 나침반 화면으로 이동합니

다. 나침반 화면은 GPS마다 형태는 조금씩  다르지만 방향표시(동서남북)와 현재 

진행방향 , 목적지 방향이 동시에 표시되며 옆에 목적지까지의 거리가 함께 표시됩

니다. 

 
위 그림은 가장 간단한 GPS인 GPS-310에서 목적지가 설정된 화면입니다. 기능은 

간단하지만 목적지를 설정해서 찾아갈 때 필요한 대부분의 정보가 한 화면에 표시

되고 있습니다. 
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 좌측 그림은 JFK-2002 에서 표시되는 목적지 설정 후 

화면이며 깃발로 나타난 부분이 목적지 방향이며 화살

표는 이동방향을 나타내고 있으며 목적지방향각도와 

거리 (2m)가 함께 표시되며 001이라고 표시된 것이 

목적지명입니다. 나침반이 있다면 이 화면의 N 방향과 

나칩반의 북쪽을 일치시키면 정지상태에서도 목적지 

방향을 알 수 있으며 이동중이라면 북쪽 방향이 그대

로 맞습니다.  

이 GPS는 화면캡쳐기능이 없서 사진으로 찍었습니다. 

 

 

 

 

 

 

 
 

위 그림은 Sprotrak에서 목적지를 나타낸 화면이며 이 GPS는 나침반이 없는 분들

을 위해 그시각 그지역의 해와 달의 위치를 표시하여 해나 달의 위치를 일치시키면 

정지상태에서도 방향을 잃지 않고 찾을수 있습니다. 
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                            좌측그림은 네비우스GPSPDA에서 목적지를 설정한 후 

찾아가는 화면으로 깃발로 목적지 방향을 나타내고 화

살표로 현재이동방향을 나타내주고 있습니다. 다음목적

지인 새지점까지 80m 남았으며 TTG (Timg To GO)

는 1분이므로 현재속도로는 약 1분후에 도착한다는 의

미 입니다. 

 

 

 이제 가격이 비싸건 싸건 대부분의 휴대용 GPS가  목적지를 설정하면 목적지까지 

가는길을 안내하는 네비게이션 기능이 있는 것을 알았습니다 

만약 ,  출발점을 찾아가는 것이 아니라 지도상에서 특정지점의 좌표를 얻어 (예를

들면 알맵과 같은 프로그램을 이용해서) 그 지점을 찾아 갈 때를 가정하여 설명드

리겠습니다 

 

1-2. 바다에 가기전에 좌표를 알고가기  

 

        보트를 타고 바다로 나가기 전에 미리 주변의좌표를 입력하고 나가신다면 비상시에 

많은 도움이 되실 것 입니다. 미리 좌표를 아는 방법은 우선 PC상에서 알맵이란 

프로그램을 이용해서 섬의 좌표를 찾아내는 방법과 해도를 이용해서 좌표를 찾아내

는 방법이 있습니다. 

 

- 알맵을 이용하기 

이스트소프트웨어에서  개발한 ALMAP이란 훌륭한 소프트웨어가 있습니다. PC상

에서  지도를 보고 원하는 위치의 좌표를 알 수 있는 소프트웨어이므로 지도상에서 

원하는 섬의 좌표를 찾아 입력해서 찾아가는 방법을 설명 드리겠습니다 

        인터넷에서 http://www.almap.co.kr을 쳐서 알맵 소프트웨어 평가판을 구하시거나 

정품을 구하셔서 설치를 하신 후 검색창에 원하는 섬이름을 입력해 보시기 바랍니

다. 규모가 큰 섬만 나오므로 지도상에서 일단 규모가 큰 섬의 지명을 입력해서 주

위의 작은섬을 찾으시면 편리합니다. 

        다음 화면은 승봉도를 쳐서 찾은 화면이며 화면상에 승봉도의 위치가 잘 나타나있

지 않으므로 축적을 높혀 (단계를 9단계이상으로) 화면을 보시면 점점 섬이 크게 

보이기 시작합니다.  
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위 그림은 알맵에서 승봉도를 찾은 화면입니다. 알맵은 무료로 사용할 수 도 있으며 아주  

저렴한 금액으로 훌륭한 지도를 구할 수 있습니다. 

알맵에서 사용하는 좌표의 데이텀은 WGS-84 입니다.  

 

- 해도에서 좌표구하기  

 

해도는 축척이 여러가지가 있으므로 해도판매처에 가서 원하는 지역과 원하는 축척을 말씀

하시고 구입하셔야 합니다. 해도에서는 산의 등고선처럼 바다의 깊이와 등대표시등이 함께 

표시되어 있으므로 바다에서는 아주 유용한 지도 입니다. 해도에서 사용하는 데이텀은  

2003년 이전 해도는 WGS-84(흑색) 와 TOKYO Datum(녹색)이 함께 표시되어 있으므로  

GPS의 데이텀과 맞춰야 하며, 2003년 이후 발행한 해도는 WGS-84 데이텀으로 표기 되어 

있습니다.   축척에 따라 다르지만 양 옆에 도,분이 표시되어 있으므로 이를 기준으로 좌표

값을 찾아낼 수 있습니다. 
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위 그림은 해도를 나타낸 것 입니다. 

위쪽을 보면 126도(126E, E는 East,즉 동경을 나타냅니다) 를 표시한 것이 보이고 그 우측

에 10분을 표시한 것이 보일 것 입니다. 

그리고  중간에  칸이 나누어져 있어 1분단위로 칸이 나누어져 있어 원하는 지점을 찾아 

좌우로 선을 그어 만나는 지점의 좌표값을 읽으면 직독하실 수 있습니다. 축적이 낮은 지도

일수록 상세한 좌표값을 찾아낼 수 있을 것 입니다 

주의하실점은 초단위를 찾아낼 때 1 분을 60등분을 해야 한다는점입니다. 

즉,  1분을 10등분하는것이 아니라 60등분을 해야 초단위로 환산된다는 것 입니다. 

다음페이지에 있는 그림을 기준으로 다시 설명드리겠습니다. 
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위 그림은 지도의 일부를 확대한 그림으로 선이 126도 1분을 지나 70 % 되는 지점을 가르

치므로 126도 1.7분으로 DDD MM.MM( 도 분) 포멧으로 표시가 됩니다.   이를 도,분,초 단

위로 표시하려면 분단위의 소수점에 60 을 곱하면 되므로  0.7* 60 = 42초가 됩니다 

이런 과정이 부담스러우시면 GPS의 데이터표시 방식을 DDD MM.MM 방식으로 설정해서 

사용하시면 초단위 환산이 필요없이126도 1.7분 으로 입력하시면 편리합니다. 

 

** 126도 1.7분 (DDD MM.MM) = 126도 1분 42초 (DDD MM SS) 

 

이렇게 추출한 좌표를 종이에 적어 가지고 나가거나, GPS에 입력하여 나가신 다음 필요에 

따라 해당 좌표를 찾아 목적지로 삼아 항해를 하시면 됩니다. 

일일이 좌표값을 찾기 어려우시면 해도를 스캐너로 스캔해서 geoquestmate나 Oziexplorer 

또는 GPS Track Maker등의 매핑프로그램을 이용해서 지도를 매핑해 놓으시면 언제든지 

원하는 좌표값을 마우스만 대면 찾아낼 수 있으므로 PC사용에 익숙하신분들은 이 방법을 

권해 드립니다.  맵 매칭이 되면 Oziexplorer CE 나 PathAway 등을 이용해서 PDA나 노

트북에 지도를 설치해서 사용하실 수 도 있습니다.  

해도는 이렇게 도,분 단위로 제작되어 있는것에 비해 육지용 지도는 TM 좌표를 이용하기 

때문에 도,분,초 좌표를 얻기 매우 어렵게 되어 있습니다.  

그래서 좌표척을 제작하여 사용하거나 PDA를 이용하시는 것이 좋습니다. 

다음은 좀더 고급활용에 대해 설명드리겠습니다 
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2. Track 을 활용하기 

 

아주 간단하게 좌표를 추출해서 그 좌표를 GPS에 입력하여 목적지로 찾아가는 기능에 대해 

설명 드렸습니다. 

이제 트랙(궤적)을 이용해서 활용하는 방법에 대해 설명드리겠습니다 

Track 은 사용자가 GPS를 켠채로 이동하면 이동하는 궤적이 일정간격으로 저장되는 것을 

말 하며 이 트랙은 사용자가 왔던 길 이므로 출발했던 항구를 왔던길을 따라 그대로 이동할 

경우에 매우 유용합니다. 

GPS-310모델은 트랙저장 기능이 없으므로 이 기능을 사용할 수 없습니다. 

스포트랙이나 제이콤 GPS무전기 , 네비우스 등은 궤적 저장기능이 있으므로 Track back 

이란 기능을 활용하시면 왔던길을 그대로 가실 수 있습니다. 

 

- GPS310 : Track 저장기능이 없으므로 Track을 이용하지 못합니다. 

- Jcom 무전기GPS : 출발할 때 기존 트랙을 지우고 새롭게 트랙을 기록하신 후 

Enter를 눌러 Save Trip 을 눌러 트랙을 저장한 후 GPS Manu에서 Track 을 찾아 

TRCKBACK 을 선택합니다. 

- 마젤란 스포트랙 : Route 메뉴에서 TrackBack을 선택합니다. 

- 네비우스GPSPDA : 네비게이션화면에서 G 키를 눌러 트랙저장을 하신 후 모든 트

랙기록이 완료되면 저장한 후 파일메뉴에서 트랙을 찾아 Go를 누르시면 됩니다. 

** 트랙을 거꾸로 찾아가실 때 나침반과 함께 사용하여 방향을 잡아 가면서 사용하시기를 

권해 드립니다.  

 

3. 대략적인 위치 확인하기(간이지도) 

 

바다에서 현재위치를 정확하게 아는 것 도 중요하지만 대략 주변 섬과 내위치를 알 수 

있으면 보다 안전하게 사용하실 수 있습니다. 이 기능은 주변 섬의 좌표값을 Way 

Point(지점)에 미리 저장해 놓으면 지점과 지점 사이에 내가 어느정도 위치에 있는지를 

알 수 있는 기능입니다. 이 기능을 사용하기 위해서는 앞서 말씀드린대로 해도나 알맵

등을 이용해서 미리 주변 섬의 좌표를 GPS에 입력 해 놓은 다음에 Plot 화면이나 지도

화면을 화면에 띠우면 현재 내 위치와 주변 지점들이 함께 나타나서 간이한 지도로도 

활용이 가능하며 궤적을 저장한다면 어느섬과 어느섬 사이로 이동해서 어디에 와 있는

지도 알 수 있으므로 도움이 될 것 입니다 
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위 그림은 스포트랙의 Plot 화면입니다. 현위치와 함께 이동경로, 주변 지점이 함께 표

시 되므로 개략적인 위치 확인이 가능합니다 좌우 키로 축척을 조절하면 보다 편리하게 

확인하실 수 있으며 PAN-N-SCAN 기능을 활용하면 지도를 보듯이 커서를 이동시키

면서 주변지형을 확인하실 수 있습니다.  

 

좌측 사진은 네비우스 GPS PDA에서 본 화면입니다.  

포인트-광어는 사용자가 입력한 지점으로 지도상에 함께 

표시되고 있는 모습니다.  
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4. 고급활용 – PDA에 와 함께 사용하면 더욱 편리합니다 

 

이 활용법은 PC를 잘 활용할 수 있는 고급유저용입니다. 

 

4-1. 해도를 스캔하기 

 

 해도는 축척에 따라 여러종류가 있으므로 지도판매회사에 가셔서 원하는 축척의 해도를 구

입하셔야 합니다. 1:250,000 지도의 경우 넓은지역이 나오는 대신 작은 섬은 잘 나타나있지 

않으므로 주의해야 합니다 

 

위 해도는 1:250,000 서해안 해도 입니다. 위 해도를 원하는 부분을 스캐너에 올려놓고 스

캔을 하여 JPG 나 BMP 형태의 그림화일로 만든다음 알고 있는 2-4지점의 좌표값을 입력하

여 캐리브레이션(맵매칭)을 하면 원하는 지도가 만들어집니다. 이때 사용할 수 있는 프로그

램은 PDA를 어떤기종을 사용하는가에 따라 달라집니다. 
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- 어떤 PDA를 사용해야 하나. 

 

PDA는 시중에서 구할 수 있는 대부분의 PDA가 가능하나, Map Software 가 Windows CE 

계열( Oziexplorer) 와  Palm 계열(PathAway)로 나뉘어 져 있어 어떤 PDA를 구입하실 것

인가를 먼저 고민 해야 합니다 

이미 PDA를 가지고 계신분들은 소프트웨어를 선택해야 되겠지만 아무것도 없으신분은 소

프트웨어에 하드웨어를 맞춰야 할 것 입니다 

PathAway와 Oziexplorer CE 모두 훌륭한 소프트웨어이지만 장단점이 있습니다 

Oziexplorer는 PC용 소프트웨어가 우수하지만 PDA용이 다소 떨어지고,  Pathaway 는 

PDA용 소프트웨어는 거의완벽하지만 PC용 프로그램은 없습니다만.    필자라면 PathAway 

에 더 후한점수를 주고 싶습니다. 

Palm OS 를 사용하는 소니 클리에계열이나 Palm Vx Palm 505등 팜계열의 PDA를 구입하

셔야 Pathaway 를 사용하실 수 있습니다 

시중에서 구하기 쉬운 iPaq 계열의 PDA를 구입하신다면 Pathaway 는 사용하실 수 없으며,  

Oziexplorer 를 사용하셔야 할 것 입니다. 

다만, 나중에 자동차 네비게이션기능 까지 구현하시고 싶으시다면 WindowsCE 계열이 유리

할 것 입니다 (현재 국내 출시중인 DPA용 네비게이션이 대부분 Windwos CE 기반입니다) 
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Oziexplorer 와 Pathaway 기능비교 

 

 

- 맵 캐리브레이션 방법 (맵매칭 방법) 

 

종이지도를 스캔하거나 PC상에서 지원하는 지도화면을 캡춰하여 만들어진 파일들은 파일 

형식이 *.JPG , *.GIF , *.BMP 등 그냥 그림일 뿐입니다. 

이 그림들은 점으로 구성되어 있으며 어떤 특정 지점의 좌표값을 주고 또 다른 한점의 좌표

값을 주어지면 비율을 계산하여 나머지 점들의 좌표값을 알 수 있는 원리를 이용해서 맵 매

칭을 하게 됩니다 

기능     Pathaway    Oziexplorer CE   비고  

사용환경  Palm O.S  Windows CE   

프로그램 가격    49.95$  PDA용  25$  

PC용  75$ 

 

지도 매칭방법 좌상단,우하단으로  

-> 다소 불편 

정품 : 2-4 point   

Demo : 2 점  

아주 편리  

 

GPS interface  Magellan , Garmin  

 Down Load 

 Upload  

  

Magellan , Garmin 

Download 가능 

Upload 불가 

 

NMEA Interface Yes Yes  

실시간 현위치 표시 Yes Yes  

궤적저장 Yes Yes  

자동지도찾기 Yes Yes 자동으로 상세한 지

도찾아 보여주기 

사용자 화면디자인 Yes No 남은거리,시각등의 표

시위치 선택기능 

사용가능한 PDA Palm(Vx,,500, m505,)  

Sony Clie 시리즈 

Ipaq 시리즈 등  

제품구매방법 인터넷에서 직접구매 인터넷에서 직접구매 이매일로 전달 

정품등록방법 이메일로 등록키 전달 이메일로 등록키 전

달 

보통 하루정도 걸립

니다 
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일단, 본 문서에서는 PDA에 지도를 넣은 것을 목표로 하고 있으므로 여러가지 맵매칭 프로

그램중  Pathaway 와 Oziexplorer를 사용하여 지도를 만들어 보겠습니다. 이 두 프로그램

은 인터넷에서 다운로드 하여 데모기간중 사용하다가 카드결재를 하면 바로 등록코드가 이

메일로 날라오므로 오래 기다릴 필요없이 바로 구매하여 사용하실 수 있습니다. 

 

- 지도 스캔하기 

 

일반적으로 A4 사이즈의 스캐너로는 한번에 원하는 지도를 만들어내기 어렵습니다. 

그러므로 여러 번 스캔을 해서 조각 조각 이어서 지도를 만들어야 하는데, 이때 가장 주의

해야 할 점은 다음과 같습니다. 

만약 스캐너가 없어서 새로 구입해야 한다면 가능하면 보급형 A3 스캐너를 구입하는 것이 

편리합니다. 

 

1. 큰 지도를 여러 번 스캔할 때는 반드시 곂치게 스캔을 해야 합니다  

2. 조심해서 기울어지지 않게 스캔해야 합니다  

3. 해상도 조정등을 이용해서 지도의 용량이 너무 크지 않게 해야 합니다. 

(일반적으로 지도크기가 2MB 이상 되면 PDA에 무리를 주게 됩니다.) 

 

- 맵매칭하기 (Oziexplorer) 

 

맵매칭을 하기 위해 먼저 프로그램을 다운로드 받아야 합니다 

PashAway 용은 바로 맵매칭이 어려우므로  Oziexplorer를 기준으로 맵매칭과정을 설명하

도록 하겠습니다.  Oziexplorer PC버젼은 데모버젼을 받아도 사용기간의제한이 없으므로 

누구나 사용가능하나, 지도를 BMP 파일로만 작업이 가능하며 맵매칭시 정품은 최대 4곳까

지 기준점을 지정할 수 있어 지도가 다소 기울어도 매칭시키는데 지장이 없으나 데모버젼은 

2지점만으로 캐리브레이션을 수행하므로 지도의 가로세로를 정확하게 맞춰야 합니다.  

 

Oziexplorer Download  

http://216.218.220.254/eng/downloads/395/oziexp_setup.exe 

위 링크를 눌러 다운로드 하거나 http://www.oziexplorer.com 에 가셔서 다운로드 하시면 

됩니다. 

다운로드하여 PC에 프로그램을 설치하시기 바랍니다 
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- 새지도 불러오기 

 

File -> Load and Calibration Map 을 눌러 스캔을 받거나 캡쳐해서 만든 지도를 선택

합니다. 

** 이때 데모버젼이라면 *. BMP 파일만 가능하며 정품일 경우는 JPG 나 GIF파일도 가

능합니다. 

 

캐리브레이션 순서는 우선 좌측상단부분의 좌표값을 아는 지점 1곳을 선택하여 

POINT1에 기록하여야 하므로 마우스로 Point1을 누른 후 좌표값을 알고 있는 지점을 찾아 

좌측마우스로 눌러 표시를 합니다. 그러면 화면에 표적지 형태로 찍히고 크게 1 이라는 솟

자가 표시되며 우측에  Degree&Min 이라고 표시된 자리에 좌표를 입력하시면 됩니다. 한

국은 위치가 북위(N) 와 동경(E)를 사용하는곳에 있으므로 뒷부분에 N 와 E 로 표기를 꼭 

해야 합니다 

해도는 WGS-84가 기준으로 되어 있으나, 작년이전에 제작된 해도는 TOKYO 데이텀도 함

께 표기 되어 있습니다 (녹색선) , 반드시 WGS-84 (흑색선)을 기준으로 맵매칭을 하시기를 

권해 드립니다. 위그림에서 해도의 테두리에 써 있는 좌표값을 기준으로 37 30 00 126 00 

00으로 한 점을 입력하고 (이때 Point 1은 좌상단, Point 2는 우하단에 근점한 점을 입력해

야 하며, 가능하면 두점간의 거리는 멀어야 좋습니다.) 
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다음 좌하단값을 입력해야 합니다. 

좌하단값은 Point2를 선택하고 동일한 방법으로 우하단점을 선택하여 wGS-84 데이텀으로 

변경한 값을 입력하고 SAVE 를 눌러 저장을 하고 나면 나머지 지점들의 좌표값들이 맞아

서 마우스로 원하는 지점을 찍으면 그 지점의 좌표값이 나타나게 됩니다 

최소한 두지점의 좌표를 맞추시고 만약 지도가 비스듬하게 스캔 되었다면 Point3, Point4 

까지 입력하시면 보다 정확한 매칭을 하실 수 있습니다. 

Point의 좌표값 입력이 모두 끝나면 SAVE를 눌러 저장합니다. 

이과정을 거치면 Oziexplorer PC용 지도가 완성된것 입니다. 우상단의 X 를 눌러 종료하여 

Oziexplorer로 돌아가서 마우스를 움직여 보시면 포인터가 위치하지점의 좌표가 표시되는 

것을 알 수 있으며, 프로그램을 이용해서 Waypoint(Landmark)나 Route를 편집하셔서 GPS

로 Upload 시킬 수 있습니다 

주의하실점은 캐리브래이션을 마치면 반드시 제대로 좌표값이 맞는지를 확인해야 합니다. 

가장 좋은 방법은 ALMPA을 이용하여 확인하는 방법입니다 

스캔한 지도상에서 특정위치(교차로등 확인하기 쉬운점)을 찾아 좌표를 확인하고 알맵에서 

그위치를 찾아 확인하여 좌표값을 비교해 보시는 것 입니다 
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위 좌표는 대호방조재의 좌측끝단 좌표입니다. 37 59 56N 126 27 18.5E 입니다 

 

위 그림은 알맵에서 대호방조재를 찾아 같은 지점의 좌표를 확인한 그림입니다. 

37 59 54.81 E 126 27 58.34로 약간의 오차가 있는 이유는 스캔한 지도가 1:250,000으로 
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측척이 너무 커서 그렇습니다. 이정도면 어느정도 오차는 있지만 충분히 사용가능한 지도이

므로 PDA에 넣기 위해 img2ozf 를 이용해서 PDA용 지도로 변환해야 합니다 

 

File -> Save Map Image -> Run img2ozf 를 실행 합니다. 

 

파일메뉴에서 스캔한 지도를 찾아 체크를 한 후 Process.. 를 누르면 PDA용 지도로 변환
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이 됩니다. 

먼저 Source Image Folder를 눌러 스캔한 지도가 있는 폴더를 선택해야 하는데, 반드시 

Calibration 된 지도이어야 합니다 

다음 Destination Folder는 As Above 로 정해 (위에 Source Image Folder와 동일하다는 

의미) 놓고 나머지는 위 그림처럼 Temp Folder와 Map File Path를 정해 놓습니다. Map 

File Path는 캐리브레이션한 지도가 있는 폴더를 말합니다 

그다음 Name 칸에서 원하는 지도를 찾아 (BMP,JPG등) 체크를 하고 Process image File 

to OZF2 Files를 누르면 카운터가 올라가면서 *.ozf2 라는 파일이 생성됩니다. 

이렇게 생성된 Ozf2 파일과 Map 파일을 PDA의 Oziexplorer/MAP 폴더에 액티브싱크를 

실행시켜 복사해 넣으면 PDA로 들어가게 됩니다. 

Microsoft Active Sync는 PDA와 PC간 통신을 도와주는 프로그램이고 탐색->시스템폴더 

내에 Oziexplorer/MAP 디렉토리를 드래그(Drag)하여 옮기면 복사가 됩니다. 

 

 

위 사진은 Magellan Sportrak과 PDA(HP2210)은 연동시킨 사진입니다. 이렇게 연동을 
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시키면 정확하게 PDA상의 해도에 내 위치가 표시되며, 궤적을 나타낼 경우 지나온 길

이 선으로 보입니다.   아울러 PDA상에서 원하는 위치를 펜으로 찍으면 그 지점의 좌표

값이 나타나므로 그 지점을 GPS상에 올려 항해를 할 수도 있습니다. 

마젤란 스포트랙은 방수가 되기 때문에 습기가 있어도 상관없으나 PDA는 습기에 약하

기 때문에 주의해서 사용해야 하며, 필요할 때만 GPS와 접속해서 사용하시면 되며, 만

약 GPS가 외부기기와 연결할 수 없는 제이콤무전기GPS의 경우라면 PDA따로 GPS따

로 사용하여도 편리합니다. 즉, 그때 그때 마다 PDA의 지도를 보고 좌표를 추출해서 

지점을 수동으로 입력해서 목적지로 삼아 여행할 수도 있으며 GPS의 좌표를 읽어 

PDA상에서 지도를 스크롤 해가며 위치를 확인할 수도 있습니다 

 

 

- PathAway 용 지도 만들기(산악지도를 예로 들겠습니다) 

 

PathAway에서 맵매칭을 하려면 PathAway Map Manager 를 이용하여야 합니다 

http://pathaway.com/download.htm 에서 다운로드 하시기 바랍니다 

 

위 사진은 Pathaway Map Manager를 실행한 화면이고 File -> Import New Map 을 눌러 

지도 원도를 선택합니다. (BMP 나 JPG파일) 

지도를 꺼낼 때 해상도나 칼라는 별로 중요하지 않습니다. 나중에 저장할 때 용량을 줄이기 
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위해 흑백이나 Gray Scale 로 변환하여 저장할 수 있습니다 

이때 중요한 점은 Pathaway map Manager는 Oziexplorer처럼 알고 있는 두점의 좌표를 정

해서 맵매칭을 할 수 없고 지도 파일의 좌상단점의 좌표와 우하단점의좌표를 입력해야 하는

데, 지도를 스캔할 때 미리 이 두점의좌표를 알 수 없으므로 먼저 만들어 놓은 Oziexplorer 

PC용 버전에서 캐리브레이션을 한 후 좌상단점과 우하단점의 좌표를 알아놓은 후 입력을 

해야 합니다. 즉, PathAway Map Nanager만으로는 맵매칭을 하기 어려으므로 Oziexplorer

를 이용해서 좌상단과 우하단점을 찾아내서 매칭을 하여야 합니다 

 

 

위 지도에서 찾아낸 좌상단 값은 N37 28 13.7 E126 59 52.3 이고 우하단값은 N37 22 

33.2  E 127 04 29.1 입니다 이 값을 Pathaway map manager에 기록하면 됩니다  위 지

도 원본은  http://www.mygps.co.kr 의 자료실에 올려 놓겠습니다. 이 지도를 다운받아 한

번 시험해 보시기 바랍니다 
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위 그림처럼 아까 Oziexplorer에서 추출한 좌상단(Top Left) 과 우하단(Bottom Right)의 

좌표값을 도,분,초 단위로 입력하시면 됩니다. 

즉, N37 28 13.7 이라고 입력하면 자동으로 도 분.*** 단위로 바뀌어 표시가되므로 일부러 

분단위로 환산하실 필요는 없습니다 

주의할 점은 반드시 북위(N)와 동경(E)를 표시해 줘야 합니다 

모두 입력이 끝나면 Apply 를 눌러 적용을 하신 후 File -> Save Pathaway 로 저장을 하

시면 Palm application 형태로 저장되어 있을 것 입니다 

만약 만들어진 지도의 용량이 너무 크다면 MAP -> Change color Depth 를 조절해서 칼라

수를 줄이거나 흑백으로 만들어서 사요하시면 아주 작은 용량으로 만드실 수 있습니다.   위 

지도를 그대로 저장하면 6.4MB 였던 지도가  2Bit 4Grey 로 저장을 하니 1.6MB 로 줄었

습니다  

사용하고 계시는 PDA가 Palm Vx 같은 흑백 PDA라면 칼라로 저장하실 필요가 없고, 칼라 

PDA 일지라도 흑백으로 지도를 봐도 무방하므로 용량을줄여서 많은 지도를 가지도 다니시

기를 권해 드립니다.   

예를 들어 1:100,000 지도를 한장 스캔해서 인접 도로망까지 다 나오게 하고 1:25,000 지

도를 스캔해서 등산로 주변을 확대해서 스캔한 지도를  PathAway에  
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넣어 산행을 하시면 차로 이동할 때는 1:100,00 지도가 화면에 나오다가 1:25,000 지도로 

확대한 부분에 들어오면 자동으로 지도가 바뀌도록 할 수 있으므로  전국도로지도 1장을 

스캔해서 넣어두고, 특정 지역 도로상세지도,그리고 1:25,000 산악지도 3장을 넣어가지고 

가시면 훌륭한 자동차 네비게이션이 될 것 입니다 

지도를 Palm 계열 PDA(클리에, Palm )에 넣으려면 생성된 *.prc 파일을 더블크릭을 하고 

PDA의 Hot Sync를 실행하면 PDA로 들어 갑니다 

 

위 그림은 Chunggye_bw_s.prc 라는 청계산 지도를 PDA로 옮기기 위해 더블크릭한 후 화

면에 뜬 모습이며, PDA의 Hot Sync를 실행하면 삐리릭 ? 소리가 나며 복사가 되며 모든 

전송이 끝나면 위그림에서 선택한 파일이 사라지게 됩니다. 

이제 pathAway 를 실행시키고 Menu -> Options -> Maps 눌러 입력된 지도를 찾아 선택

한후 Show 를 누르면 지도가 나타납니다 

다음페이지의 사진은 소니 클리에 SJ-33 이라는 PDA에 작성한 지도를 넣은 모습을 보여 

주고 있습니다 . 클리에 SJ-33 은 가격도 싼편이며 (30만원대) 고해상도 칼라에 배터리 사

용시간도 긴 편이고 특히 전면에 뚜껑이 있어 산행중 엉뚱한 키가 눌려 오작동하는 것을 방

지할 수 있어 편리한 기종입니다. 

PathAway 는 아주 좋은 기능이 많습니다 화면상에 사용자가 원하는 정보를 (예: 이동거리, 

이동속도, 목적지까지 남은거리, 남은 시간, 현재 좌표, 고도, 시간 이동방향, 목적지 방향등

등) 원하는 위치에 표시할 수 있습니다 PathAway 사용설명서는 http://www.clien.net/  에 

가셔서 강좌게시판에 Path라고 검색어로 검색하면 나옵니다.   감사 합니다 기타 궁금한점은 

http://www.mygps.co.kr   홈페이지에서 질문하시면 답해 드리겠습니다 


